Aggressive Ads


Thread starter #1

Einstein

Temporal Engineer
Joined
Dec 24, 2004
Messages
2,907
Likes
2,444
I just got hit by an aggressive ad that took control of my browser while here on Paranormalis. I'm running the latest version of Firefox with ad block installed. What gives?
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,090
Likes
3,275
That happens sometimes, it's definitely not normal.

Can you provide me with the link it brought you to? Or a screenshot of the ad, or the redirect URL?

I'm going to report it to our ads provider.

It really surprises me that such an ad got through, especially since you had your ad-block enabled...!
 

Khaos

where the wild things are
Joined
Jan 23, 2012
Messages
1,019
Likes
389
Did it per chance tell you there was an urgent update for your web browser and the URL said something complete different? I had it happen earlier, but I was on my phone. Haven't had it happen on my desktop yet. If it does, I will sceenshot it for the world to see!

And I find it especially strange I'm getting that ad when I have premium. Though maybe it was my phone, not sure...
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,090
Likes
3,275
Yeah, if you get such a thing while being Premium, it's unlikely it came from here.

The ad tags aren't supposed to appear in the first place, when Premium.
 
Thread starter #5

Einstein

Temporal Engineer
Joined
Dec 24, 2004
Messages
2,907
Likes
2,444
I didn't save the url. My standard method is to attempt to close the browser. This is very close to being a virus attack. Yet I didn't even click on anything. The first time it took me to a survey site. The second and third time I closed the browser before the hijacking fully loaded.
 

Khaos

where the wild things are
Joined
Jan 23, 2012
Messages
1,019
Likes
389
Num I logged into the site a couple minutes ago on my desktop and was redirected to this



This also appeared on my phone browser yesterday. I have not had this happen on any other website, and its happening on both of my devices that I access the internet from.

Interesting part is I didn't have this happen at all before I became premium. I have also been visiting this site at least twice a week since earlier this year and have not had it happen from what I recall. Is it a bug with premium?
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,090
Likes
3,275
I double checked several things. Premium members don't have any ad tags, they're simply not included in the site's code due to a conditional statement. Khaos, I don't think that page came from here.

I was able to find a few weird ads though, so I reported them to our ads provider, they're going to check them out. That might explain what Einstein experienced.
 

Khaos

where the wild things are
Joined
Jan 23, 2012
Messages
1,019
Likes
389
Interesting. I'll see to downloading some adware program and running it and checking to see if my computer and phone have collected anything.
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,090
Likes
3,275
I exchanged a few emails with our ads provider.

They removed every ads that were using Flash technology. That'll greatly reduce the risks of having weird ads that cause redirects and other annoyances. It will also cause way less slow downs, because Flash is an obsolete technology (and it sucks anyway).

Hope it'll make a difference. From my end, I notice that the ads I'm getting right now appear instantly without any lag at all. That's a nice improvement.
 

Cosmo

Senior Member
Joined
Jun 15, 2004
Messages
2,651
Likes
399
I just got this as well - No malware, actually just reinstalled my OS the other day...

upload_2016-12-15_10-8-37.png