paranormalis.com/#_=_


Thread starter #1

Amin

Junior Member
Joined
Mar 23, 2014
Messages
98
Likes
17
this is appearing on my web browser and it logs me out automatically from the site after I login. Can someone help me with this I do not know if my account has been hacked or something else is going on ?
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,090
Likes
3,275
The site is working fine right now. Are you getting any kind of error message?

How does it happen?
 
Thread starter #3

Amin

Junior Member
Joined
Mar 23, 2014
Messages
98
Likes
17
when I login, the website refreshes and logs me out unless I stop it from refreshing. that is how i am posting this. If I click the paranormalis logo on the upper left side of the site it logs me out automatically. I don't know how to deal it. other website like facebook and gmail are fine. it's only here this happens
 

Khaos

where the wild things are
Joined
Jan 23, 2012
Messages
1,019
Likes
389
Cookie problem possibly, not having any login problems, the site does seem a bit slow at times, did get a timeout error a couple minutes ago
 
Thread starter #5

Amin

Junior Member
Joined
Mar 23, 2014
Messages
98
Likes
17
Cookie problem possibly, not having any login problems, the site does seem a bit slow at times, did get a timeout error a couple minutes ago
it's back to normal for me now. I guess I was logged in from another computer
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,090
Likes
3,275
Glad to know it's working fine once more.

If it happens again, maybe you can delete your browser's history and content. That sometimes fix some of those weird issues.
 
Thread starter #7

Amin

Junior Member
Joined
Mar 23, 2014
Messages
98
Likes
17
Glad to know it's working fine once more.

If it happens again, maybe you can delete your browser's history and content. That sometimes fix some of those weird issues.
I did but the problem is back.