Getting forum errors? (Confirmed)


Num7

Administrator
Joined
Dec 15, 2005
Messages
9,192
Likes
3,403
UPDATE

I enabled CloudFlare on the forum a few days ago, it should give our hosting provider a fair chance. It's obvious now that the issues we are experiencing are due to repeated attacks on the forum.

The site was down for a few hours today, due to an outdated version of WordPress running on another of my websites. It didn't have to do with Paranormalis. Sorry for the inconvenience. :( I had them put the forum back online at around 5 PM EST, no content was lost from what I can see.

I also noticed that some ads running on the site appear to be causing some loading issues. Our ads provider is currently looking into it.

I'll keep you posted. Thank you so much for your patience.
 

TimeFlipper

Senior Member
Premium
Joined
Feb 8, 2015
Messages
6,796
Likes
6,778
I thought it was strange to see, Your Hosting Supplier Has Suspended Your Account :eek: :D.
I took no notice of it and it soon went off (y) :)..
 

Cosmo

Senior Member
Joined
Jun 15, 2004
Messages
2,651
Likes
400
I started visiting again last night and have already seen a few database error messages. Those usually pop up if there are too many connections trying to be made to the database, or the MySQL service on the server is just spotty. On the bright side, you're getting enough traffic to have those problems in the first place ;)

If you're looking for a new host, I can recommend SiteGround pretty highly. They're almost universally acclaimed as one of the best shared hosts out there, they aren't expensive and I've used them for years on various other projects I've done.

CloudWays is another good provider. They provide the hosting stack and a frontend for services like Linode and Digital Ocean. Its a bit more expensive, but you get what you pay for and they're who we use for our clients at work.
 

Harte

Senior Member
Joined
Mar 24, 2005
Messages
2,951
Likes
1,688
Cosmo, I tried your forum (Curious Cosmo) a few days ago.
Guess it's gone?

Harte
 
Joined
Aug 13, 2014
Messages
189
Likes
93
As cited above, with interest in this site, guess more traffic will mean more problems which means some "up-datin" might be needed but don't ask me what....Dennis
 

Cosmo

Senior Member
Joined
Jun 15, 2004
Messages
2,651
Likes
400
Since the other day I haven't had another forum error, so maybe the host worked it out? I still see some strange folks here and there, but I don't think that's an issue with the software or server.
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,192
Likes
3,403
I've encountered this error several times this weekend. I re-enabled CloudFlare on the site, it gave it a nice performance boost. It should, at least, no longer happen as often. We'll see.

If it persists, I might have to move the site to a bigger hosting plan, again. The root cause of this error being that the forum has more visitors than ever before.
 

Classicalfan626

Moderator/Visionary
Premium
Joined
Mar 18, 2015
Messages
3,205
Likes
2,240
I hadn't been able to access the site myself in over a day. I was using Google Chrome, and when I tried loading the main page, I got an error message about too many redirects and a recommendation to clear the cookies. I cleared them a couple of times, but I had been having trouble loading the site as late as this afternoon.
 

Num7

Administrator
Joined
Dec 15, 2005
Messages
9,192
Likes
3,403
I made a mistake (and fixed it tonight) when I updated the HTACCESS file for HTTPS support 2 weeks ago, I think that's what caused the "too many redirects" error. I'm surprised it didn't pop up earlier, as it's been working for more than a week without any issues. That seems to have addressed it.

Everything seems okay regarding CloudFlare, that didn't appear to be the issues